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SAFETY INFORMATION 
Federal Communication Commission Interference Statement 
This equipment has been tested and found to comply with the limits for a Class B digital device, 
pursuant to Part 15 of the FCC rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This equipment generates, uses and can 
radiate radio frequency energy and, if not installed and used in accordance with the instructions, 
may cause harmful interference to radio communications. However, there is no guarantee that 
interference will not occur in a particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be determined by turning the equipment 
off and on, the user is encouraged to try to correct the interference by one or more of the 
following measures: 

 Reorient or relocate the receiving antenna.  

 Increase the separation between the equipment and receiver.  

 Connect the equipment into an outlet on a circuit different from that to which the receiver 
is connected.  

 Consult the dealer or an experienced radio/TV technician for help.  
 
FCC Caution 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two 
conditions:  

(1) this device may not cause harmful interference and  

(2) this device must accept any interference received, including interference that may cause 
undesired operation  

RF Exposure Warning 

The equipment complies with RF exposure limits set forth for an uncontrolled environment. The 
antenna(s) used for this transmitter must not be co-located or operating in conjunction with any 
other antenna or transmitter.   

You are cautioned that changes or modifications not expressly approved by the party responsible 
for compliance could void your authority to operate the equipment. 

 

IC Statement 
This device complies with Industry Canada license-exempt RSS standard(s). Operation is subject 
to the following two conditions: (1) this device may not cause interference, and (2) this device 
must accept any interference, including interference that may cause undesired operation of the 
device. 

Industry Canada - Class B This digital apparatus does not exceed the Class B limits for radio 
noise emissions from digital apparatus as set out in the interference-causing equipment standard 
entitled “Digital Apparatus,” ICES-003 of Industry Canada. Operation is subject to the following 
two conditions: (1) this device may not cause interference, and (2) this device must accept any 
interference, including interference that may cause undesired operation of the device. To reduce 
potential radio interference to other users, the antenna type and its gain should be so chosen that 
the equivalent isotropically radiated power (e.i.r.p.) is not more than that permitted for successful 
communication. 



LabQuest 2 Reference Guide 
 

    ii 

RF exposure warning: The equipment complies with RF exposure limits set forth for an 
uncontrolled environment. The antenna(s) used for this transmitter must not be co-located or 
operating in conjunction with any other antenna or transmitter.  

Le présent appareil est conforme aux CNR d’Industrie Canada applicables aux appareils radio 
exempts de licence. L’exploitation est autorisée aux deux conditions suivantes : (1) l’appareil ne 
doit pas produire de brouillage, et (2) l’appareil doit accepter tout interférence radioélectrique, 
même si cela résulte à un brouillage susceptible  d’en compromettre le fonctionnement.  

Cet appareil numérique respecte les limites de bruits radioélectriques applicables aux appareils 
numériques de Classe B prescrites dans la norme sur le matériel interférant-brouilleur: 
“Appareils Numériques,” NMB-003 édictée par industrie Canada. L’utilisation est soumise aux 
deux conditions suivantes: (1) cet appareil ne peut causer d’interférences, et (2) cet appareil doit 
accepter toutes interférences, y comprises celles susceptibles de provoquer un disfonctionnement 
du dispositif. Afin de réduire les interférences radio potentielles pour les autres utilisateurs, le 
type d’antenne et son gain doivent être choisie de telle façon que l’équivalent de puissance 
isotrope émis (e.i.r.p)  n’est pas plus grand que celui permis pour une communication établie. 
Avertissement d’exposition RF: L’équipement est conforme aux limites d’exposition aux RF 
établies pour un  environnement non supervisé. L’antenne (s) utilisée pour ce transmetteur ne 
doit pas être jumelés  ou fonctionner en conjonction avec toute autre antenne ou transmetteur. 

 

ABOUT THIS GUIDE 
LabQuest 2, released in March 2012, ships with a Quick-Start Guide intended to get you up 
and running with basic data collection and analysis. The LabQuest 2 Reference Guide is an 
extended guide designed as a comprehensive resource detailing the features, hardware, and 
software of LabQuest 2.  

http://www.vernier.com/files/manuals/labquest2_quickstart_guide.pdf
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I. GETTING STARTED WITH LABQUEST  2 
 

What’s Included 

 LabQuest 2 interface 

 Rechargeable battery 

 Power adapter 

 USB cable 

 Quick-Start Guide 

 Stylus (in unit) 

 Stylus tether 

 Logger Lite CD 

 

Using LabQuest 2 for the First Time 
 
Install the Battery 

LabQuest 2 ships without the battery installed. To install the battery, follow these simple 
instructions. 

 Turn LabQuest over and open the battery door by sliding the door lock and lifting the 
battery cover. 

 Remove the small protective sticker covering the battery contacts. 

 Install the battery with the label side up, ensuring the battery contacts align with the 
contacts on LabQuest. 

 Replace the battery door and make sure the door lock clicks closed.  
 

 

LabQuest with battery door removed 

 
Charge for 8 Hours 

We recommend charging the battery for eight hours prior to using LabQuest for the first time on 
battery power. To do this, connect the included power adapter to LabQuest and an AC power 
source. You can also charge LabQuest using the LabQuest 2 Charging Station (order code 
LQ2-CRG, sold separately). 

http://www.vernier.com/lq2-crg/
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LabQuest uses a high-quality lithium-ion battery. This is the same chemistry used in premium 
laptop and cell phone batteries, and you can expect similar performance. There is never a need to 
condition the battery by regular full discharge/charge cycles.  

It is safe to leave the battery charging indefinitely, and there is no need to fully discharge the 
battery before charging. Battery life will depend on the sensors used, but in most cases you can 
obtain six or more hours of use before recharging. We recommend charging LabQuest overnight 
to start the next day with a full charge. For more details about the battery, see LabQuest Battery. 

 

Quick Start to Data Collection 

Follow these steps to get up and running quickly with basic data collection. For more details, see 
Data Collection. 

 

1. Turn on LabQuest by pressing and releasing the 
power button located on the top edge of LabQuest. 
The LabQuest App will launch automatically. 

 

 

 

 
2. Connect an analog sensor to the CH 1 port on 

LabQuest (or connect a digital sensor to the DIG 1 
port). LabQuest App will auto-ID the connected 
sensor and automatically set up the default 
collection rate for the sensor. 

 Note: If your sensor is an older-style (DIN) sensor 
requiring an adapter, the sensor will not auto-ID. 
Instead, you will need to set up the sensor manually. 
To do this, tap the Sensors menu and choose Sensor 
Setup. Next, tap the field labeled “No Sensor” adjacent to the appropriate port to view a list 
of sensors. Tap to select the sensor. 

 
3. Next, tap Collect . Data collection will begin 

and LabQuest will graph the data collection in real 
time. 
 
You can stop collection early by tapping Stop . 
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4. Once data collection is complete, the graph 
autoscales to the data. Tap the graph to examine a 
point of interest. The coordinates of the point are 
shown in the pane to the right of the graph. Tap 
another point or tap the Examine buttons to move 
the cursor left and right . 

 

5. To select a region of data for analysis, tap-and-drag 
across the graph to highlight the desired region.  

 Note: To analyze all of the data, you do not need to select a region.  

Statistics 

 To view statistics for the selected data, tap Analyze 
on the Graph screen, then choose Statistics. Tap the 
checkbox to select a data set. The statistics 
information is then displayed in the panel to the 
right of the graph. 

To remove the displayed statistics, tap Analyze on 
the Graph screen, choose Statistics, then tap the 
checkbox to unselect the data set. 

 
Curve Fit 

To fit a curve to the selected data, tap Analyze on 
the Graph screen, then choose Curve Fit. Tap the 
checkbox to select a data set. On the Curve Fit 
screen, tap Choose Fit, then choose the type of 
equation you would like to fit to the data. 
LabQuest App will automatically determine the fit 
coefficients. A preview of the fit applied to the data  

 Note: The Curve Fit coefficients cannot be manually 
adjusted. To enter your own parameters, see the 
sub-section Model  within Data Analysis. 

On the Curve Fit screen, tap OK to apply the fit and return to the Graph screen. 

To remove the fit, tap Analyze on the Graph screen, choose Curve Fit, then tap the checkbox 
to unselect the data set. 

 

 

   



   

II. LABQUEST HARDWARE 

 

Once LabQuest 2 is connected to AC power or the battery has been charged, press the power 
button located on the top of the unit, near the left edge. LabQuest will complete its booting 
procedure and then launch the LabQuest App by default, as shown above. If the screen does not 
light after a moment, connect the power adapter to LabQuest and to an AC power source and try 
the button again. 

 

Power Button 

 Power on – If the screen is off for any reason (LabQuest is off, asleep, or the screen has 
turned off to conserve battery power) pressing and releasing the power button once will 
turn LabQuest back on. If LabQuest was off, LabQuest will also complete its booting 
procedure which takes about a minute and then display LabQuest App.  

 
 Sleep/wake – When LabQuest is on, pressing and releasing the power button once will 

put LabQuest into a sleep mode. Note that the sleep mode does not start until you release 
the power button. In this mode, LabQuest uses less power but the battery can still drain. 
This mode is useful if you are going to return to data collection again soon, in which case 
waking LabQuest from sleep is quicker than a cold boot. To wake LabQuest from sleep, 
simply press and release the power button. 

 
 Shut down – To shut down LabQuest, hold the power button down for about five 

seconds. You will then see a message indicating that LabQuest is shutting down. Release 
the power button, and allow LabQuest to shutdown. To cancel the shutdown procedure at 
this point, simply tap Cancel. You can also shutdown LabQuest by tapping Home , 
tapping the System folder, then tapping Shut Down . 

 
 Emergency Shutdown – If you hold the power button down for about eight seconds, the 

unit will power off uncleanly. This is the same as pulling the battery out of the unit while 
it is running. This is not recommended unless LabQuest is frozen, as you may lose your 
data and potentially cause file system corruption. 
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Touch Screen 

LabQuest has an LED backlit resistive touch screen that quickly responds to pressure exerted on 
the screen. LabQuest is controlled primarily by touching the screen. The software is designed to 
be finger-friendly. In some situations, you may desire having more control for precise 
navigation. In such cases, we recommend using the included stylus. 

If you are having trouble viewing the color screen or are using LabQuest outside in bright 
sunlight, we recommend changing to the High Contrast mode. From the Home menu, tap 
Preferences, then Light & Power. Tap the checkbox for High Contrast  to enable this mode. 

 

Hardware Keys 

In addition to using the touch screen, the three hardware keys 
can also be used to control your LabQuest. 

 Collect – This key starts and stops data collection within 
LabQuest App 

 Home – This key launches the Home screen 

 Escape – This key closes most applications, menus, and 
exits dialog boxes without taking action (i.e., cancels 
dialog boxes) 

 
 

Sensor Ports 

LabQuest has three analog sensor ports (CH 1, CH 2, and CH 3) for analog sensors such as our 
pH Sensor, Temperature Sensor, and Force Sensor. Also included is a full-size USB port for 
USB sensors, USB thumb drives, and USB printers. In addition to the power button, the top edge 
of LabQuest has two digital sensor ports (DIG 1 and DIG 2) for Motion Detectors, Drop 
Counters, and other digital sensors. 
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Also located on the top edge are the audio ports and a micro SD card slot for expanding disk 
storage. On the side opposite of the analog ports, there is a stylus storage slot, an AC power port 
for recharging the battery, and a mini USB port for connecting LabQuest to a computer. In 
between these ports, there is a serial connection for charging the unit in a LabQuest 2 Charging 
Station (order code LQ2-CRG, sold separately), and a stylus tether attachment point.  

 

 

Internal Sensors 

LabQuest also has several built-in sensors, including a GPS, microphone, accelerometers, 
temperature sensor, and relative light sensor. 

To enable internal sensors within LabQuest App, tap Sensors, and choose Sensor Setup. Within 
the Sensor Setup dialog box, tap a checkbox to enable the associated sensor. Then tap OK to 
return to the LabQuest App Meter screen.  

 

Sensor Setup dialog box 

http://www.vernier.com/products/accessories/lq2-crg/
http://www.vernier.com/products/accessories/lq2-crg/
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To enable internal sensors within LabQuest App, tap Sensors, and choose Sensor Setup. Within 
the Sensor Setup dialog box, tap a checkbox to enable the associated sensor. Then tap OK to 
return to the LabQuest App Meter screen.  

 GPS – The internal GPS collects latitude, longitude, and altitude readings, and may be 
used with other sensors. You can choose units of decimal degrees, degree minutes, or 
UTM. Note: It may take up to 15 minutes to acquire an initial signal outdoors. We do not 
recommend using the GPS indoors. 

 

 Microphone – The internal Microphone is located on the top surface of LabQuest and 
measures waveforms. Note: This sensor cannot be used with external sensors. 

 

 Accelerometers – The Accelerometers measure accelerations up to 2 g in the x-, y- and 
z-axis directions. 

 

 Light Sensor – The internal Light Sensor is located on the top surface of LabQuest. This 
is an uncalibrated sensor which measures visible light intensity. 

 

 Temperature – The internal Temperature Sensor monitors ambient temperature. 

 

 

 

 



   

III. LABQUEST APP 

The data-collection and analysis software, LabQuest App, is the heart of your LabQuest. When 

you turn on LabQuest, the LabQuest App starts automatically. If the LabQuest App is not 

showing on your screen, tap Home , and tap LabQuest App . 

 

Navigating LabQuest App 

The LabQuest App has five different screens. Tap on the desired tab to display the associated 

screen. 
 

                

LabQuest App 

 

 Meter screen – Set up sensors, data-collection 
parameters, and see a digital meter for your 
connected sensors. For a detailed description of 
how the Meter screen is used for data collection, 
see Data Collection. 

 

 

 
 Graph screen – See a graph of your data and 

perform statistical analysis of your data, 
including curve fits. For a detailed description of 
how the Graph screen is used for data analysis, 
see Data Analysis. 
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 Table screen – See a tabular representation of 
your data, create manual and calculated 
columns, and manually enter data. For a detailed 
description of how the Table screen is used for 
data analysis, see Manipulating Data from the 
Table Screen. 

 

 
 Lab Instructions screen – Access one of over 

100 preloaded labs for paperless labs (more labs 
are available online). For detailed instructions 
for how to add additional labs, see Viewing 
Vernier Lab Instructions. 

 

 
 

 Notes screen – Record observations about your 
experiment. For more information, see Adding 
Notes to Your Experiment. 

 
 
 
 

File Menu 

A LabQuest App file can contain data collection settings, graphs, data tables, analyses, and even 
notes. These files have a .qmbl extension and can be saved to the internal storage space on 
LabQuest or to an external storage space such as a USB thumb drive or micro SD card. 
LabQuest App files can also be opened and manipulated on a computer with our Logger Pro 
software. 

All five tabs within LabQuest App share the same File 
menu which is similar to the File menu on a computer. 
From the File menu, you can perform a number of tasks 
related to LabQuest App files, such as opening, saving, 
and closing files, adjusting file settings, printing, and 
more. These are described in more detail as follows. 

 New – Choosing New from the File menu will 
close the existing file and open a new file. If you 
have unsaved data, you will be prompted to 
either save or discard the data before continuing. This is an easy way to reset the data 
collection mode and calibrations back to default values. 
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 Open – Choosing Open from the File menu 
displays a list of files that you have saved on 
LabQuest. To open a file, tap on the file name, 
then tap Open. To open a file from an external 
storage source, tap the source icon ( USB, 

 SD) to display the files available on that 
source, then tap on the file name, and tap Open. 

 
 Save – Choosing Save from the File menu 

displays the Save As dialog box where you can 
tap on a source icon ( USB,  SD,  LabQuest) to select a destination, then tap in the 
File name field to assign a name to the file. 

 
 Delete – Choosing Delete from the File menu displays a file list similar to that accessible 

by choosing open. Tap on a source icon ( USB,  SD,  LabQuest) to select the source 
of the file to be deleted, then tap the file name to be deleted, then tap Delete. You can 
delete only one file at a time. 

 
 Email – Choosing Email from the File menu allows you to email the Data File, Graph, 

Text File, or Screen Shot from the current file, if you are connected to a wireless network 
with Internet. For detailed instructions on setting up this feature, see Emailing from 
LabQuest. 

 
 Export– Choosing Export from the File menu allows you to export the currently opened 

data file in a text format for use with other applications. Tap on a source icon ( USB, 
 SD,  LabQuest) to select a destination, then tap OK to complete the export. 

 
A typical use of this feature is to export a text file to an SD card or a USB flash drive for 
further data manipulation on a computer with a spreadsheet program. The exported file 
contains all column values from all runs in the current session, delimited by tabs. For 
more detailed instructions on using this feature, see Storing LabQuest App Files. 

 
 Print – Choosing Print from the File menu allows you to print the Graph, Table, Lab 

Instructions, Notes, or Screen from the current file to a USB or Wi-Fi-enabled printer.  
For detailed instructions, see USB Printing and Wirelessly Printing from LabQuest, 
respectively. 

 
 Settings – Choosing Settings from the File menu 

allows you to adjust file settings for the current 
session. These settings are not global; rather, 
they are specific to and saved within the 
LabQuest file. These settings return to the 
default upon choosing New from the File menu. 

o Angle Units for Trigonometric Calculcations - 

Calculated columns, curve fits, and modeled 
functions may use trigonometric 
calculations; choose Degrees or Radians 
here. The default is set to radians. 

o Number of Points for Derivative Calculations – Calculated columns, curve fits, 
modeled functions, and even the automatic setup for sensors (e.g., Motion Detectors) 
may use numerical derivatives. The algorithm for such derivatives utilizes a user-
defined number of points. The default value of seven points is good for many 
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experiments but you may want to choose a larger number for human-scale Motion 
Detector experiments (e.g., our Motion Match lab), or a smaller number for cart-
based Motion Detector experiments (e.g., our Impulse and Momentum lab). 

 
 Quit – Choosing Quit from the File menu exits the LabQuest App. Since other 

applications can be run simultaneously with LabQuest App, there is typically no need to 
quit the LabQuest App during standard use.  

 

Data Collection  

The Meter screen, selectable by tapping the Meter tab , is the default view for the 
LabQuest App. Use the Meter screen to set up your sensors and data-collection parameters, as 
well as to monitor a real-time reading of your sensor. 

 
Digital Meters 

A digital meter for each connected sensor is shown on 
this screen. Tap on a meter to change the sensor’s 
settings. The available options will depend on the 
sensor and may include options such as change units, 
calibrate, zero, and reverse. These options can also be 
accessed by tapping Sensors, and choosing the desired 
option from the menu. 

 
 
 

Data-Collection Summary 

A summary of the data-collection settings (Mode, Rate, Duration) is 
shown in the pane at the right of the Meter screen.  

For most sensors, the default data-collection mode is Time Based. The 
default collection rate for the connected sensors is set up automatically 
when LabQuest identifies the sensor. To modify the data-collection 
settings, tap on the summary box. Alternatively, you can tap Sensors, 
then choose Data Collection. For detailed descriptions of data-collection 
modes and parameters, see Data-Collection Settings. 

 

Data-Collection Controls 

Tap the Collect button  displayed in the lower right corner of any LabQuest App screen to 
start data collection. During data collection, this button changes to a Stop button  which you 
can tap at any time to end data collection. 

During selected data-collection modes (e.g., Events with Entry), a Keep button  will appear 
to the right of the Stop button. In this mode, you must tap  to record the data point in the 
data table. For more information, see Events with Entry.  
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Data-Collection Settings  

The Sensors menu gives access to detailed setup 
controls. Use this menu to set up the internal sensors, 
non-auto-ID sensors, and the Wireless Dynamics Sensor 
System (WDSS). You can also use this menu to change 
the data collection parameters and specific sensor 
settings.  

 
 Sensor Setup – Choosing Sensor Setup from the 

Sensors menu displays a dialog box showing 
which sensors are currently connected. If you 
are using a sensor that does not auto-ID, you 
will need to manually set up the sensor. To do 
this, tap on the field displaying “No Sensor” for 
the channel to which your sensor is connected. 
In response, LabQuest displays a list of possible 
sensors. Tap to select the appropriate sensor. 
Then tap OK. 

 
You can also activate (or deactivate) the internal sensors from the Sensor Setup. Check 
the box next to the desired sensor to make that sensor available for data collection.  

 
 Data Collection – Choosing Data Collection 

from the Sensors menu displays allows you to 
set the data-collection mode and associated 
parameters. The parameters listed will depend 
on the mode selected.  

 
 
 
 
 

o Mode: Time-Based – Time-based data 
collection is the default data-collection 
mode for most sensors. In this mode, 
sensor readings are recorded at regular 
time intervals. 

 
Adjustable parameters for this mode 
include the rate (or interval) and the 
duration of data collection. The total 
number of samples to be collected based 
on these parameters will be displayed. 

Under some circumstances, the Rate and 
Duration fields may be highlighted in 
yellow or red. The yellow warning 
indicates that the rate has been set to 
value slower or faster than what is 
recommended for the connected sensor, 
or that the number of samples could lead 
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to performance issues. The red warning indicates one of the following: the rate 
has been set to a value slower or faster than what a connected device and/or 
sensor configuration can support; the number of samples exceeds the storage 
available; or, the number of samples exceeds  2000 (for rates faster than 80,000 
samples per second). 

 
Triggering – Triggering is only available 
in the Time Based mode, and can be 
enabled by simply tapping the associated 
checkbox. When enabled, LabQuest will 
wait for a trigger condition to be met 
before beginning data collection. The 
sensor name, the level, and the direction 
of change (increasing or decreasing) can 
all be set here. You can also set the 
number of points to be saved before the 
trigger condition is met.  

 
Advanced – The Advanced field has 
three options that can be independently 
enabled by simply tapping the associated 
checkbox.  

Oversampling can be used with 
data-collection rates less than ten 
samples per second. When 
Oversampling is enabled, the sensor 
will sample at a rate higher than the 
number of samples per second that 
you set, and then LabQuest averages those readings and records the averages 
in the data table. This setting can be used to reduce measurement noise by 
combining a burst of readings into one value. For example, oversampling can 
sometimes reduce the influence of unseen but real variations, such as as those 
from a flickering light source. 
 
Repeat can be used with data-collection rates less than 250 samples per 
second. When Repeat is enabled, a new data-collection run is started as soon 
as the current run has ended. Data for each run is overwritten when a new run 
is started. This setting is helpful when doing exploratory investigations. 
 
Enable Data Marking can be used to 
mark points of interest during a 
time-based data collection. When 
enabled, a Mark Data button  
will appear when data is being 
collected. Simply tap  duing 
data collection to mark that 
particular point as a point of interest. 
After completing data collection, 
data marks can be named as part of 
the analysis process. 
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o Mode: Events with Entry – Sometimes 
experiments do not depend on time, but 
depend on the setting of another 
quantity. For example, in a Boyle’s law 
experiment one wants to know the 
pressure as a function of the volume of 
gas. Thus, in Events with Entry mode, no 
time information is recorded. 
 

When setting up this mode, you can 
enter a name and units for the entry, or independent variable, column. One or two 
additional columns of data can be entered as you collect data. You also have an 
option to average data over ten seconds and report the averaged reading.  
 

In Events with Entry mode, once data 
collection is started, a Keep button  
appears. Tap the Keep button to record 
the sensor value (e.g., gas pressure in the 
Boyle’s law experiment). In response, 
LabQuest will prompt for the Entry 
value (e.g., gas volume in the Boyle’s 
law experiment). Sensor values are 
plotted versus the Entry values, as shown 
in the screenshot at right. 

 
o Mode: Selected Events – Selected Events 

is similar to the Events with Entry mode, 
except that entries of 1, 2, 3… are 
entered automatically for you. No time 
information is recorded in Selected 
Events mode.  

 

 

 

 
o Mode: Photogate Timing – Photogates 

require a different set of timing options. 
When a photogate is detected, LabQuest 
switches to the data-collection mode 
Photogate Timing mode.  

 

You have two options for ending data 
collection in this mode: the collection 
runs until the user taps Stop, or the 
collection can be set to end after a defined number of events. A block/unblock 
pair counts as two events. Various photogate modes are available to set what 
parameters LabQuest calculates from the block and unblock times. For more 
information, see www.vernier.com/til/1623/  

 

http://www.vernier.com/til/1623/
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o Mode: Full Spectrum – Full Spectrum 
data-collection mode can only be used 
with Spectrometers and is the default 
mode when a Spectrometer is connected. 
In Full Spectrum mode, Intensity, 
Absorbance, Fluorescence (SpectroVis 
Plus only), or %Transmittance can be 
measured as a function of wavelength. 

 
Detailed instructions for setting up data 
collection with spectrometers are included in each of our spectrometer labs.  

 
o Mode: Gas Chromatograph – LabQuest 2 supports the use of the Vernier Mini Gas 

Chromatograph (GC). When a Mini GC is plugged in the LabQuest 2 USB port, 
the software will automatically identify the Mini GC and select the Gas 
Chromatograph mode. This mode should not be entered unless a Mini GC is 
attached.  

 

In this mode, various parameters are 
defined for the user to establish a 
temperature and pressure profile 
adequate for the current experiment. 
When the mode is first entered, a set of 
default parameters is displayed. If you 
wish to change these parameters, tap in 
the parameter field to enter a new value 
or adjust the default value by tapping the 
arrow buttons. These values will be 
reflected in the preview of the time-dependent temperature graph displayed at 
right. After setting the parameters, tap OK to initiate the Mini GC warm up. 

 

Note: A new message will appear, “Do not inject until GC is ready.” The 
Mini GC will take a few minutes to warm up and stabilize. When the Mini GC is 
ready for injection, the message will read, “Inject and select Collect 
simultaneously.”  

 
For more detailed information on the Vernier Mini Gas Chromatograph, see 
www.vernier.com/gc-mini/ 

 
o Mode: Drop Counting – In this mode, you can choose to calibrate drops so that the 

volume of titrant is recorded in units of milliliters. Choose Calibrate from the 
Sensors menu. The Vernier Drop Counter is set to use a default calibration of 28 
drops/mL. If you choose to calibrate the sensor, the volume of an individual drop 
will be determined by the number of drops that pass through the Vernier Drop 
Counter and dividing by the total volume of the drops. Follow the instructions on 
the screen to complete a custom calibration. Alternately, the Equation tab allows 
you to input a previously determined value for drops/mL.  Enter the drops/mL 
value (e.g., 28.0), then choose OK. 

 

http://www.vernier.com/experiments/?search=spectrometer&submit=Search&category=experiments#content
http://www.vernier.com/gc-mini/
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o Mode: Data Matrix – This mode is 
primarily used for field work. It provides 
a way to collect data referenced to two 
parameters such as the locations of the 
sampling sites and the dates on which 
they were sampled. It also allows you to 
collect data from an unlimited number of 
sensors by permitting sensors to be 
swapped in and out of LabQuest during 
data collection. For more detailed 
information, see www.vernier.com/til/2366/ 

 

 

 WDSS Setup – Selecting WDSS Setup from the 
Sensors menu allows you to scan for, select, and 
configure Wireless Dynamics Sensor Systems.  

 

You can then choose to scan for any available 
WDSS devices. This scan may take some tens of 
seconds, and may have to be repeated several 
times to find all available WDSS units.  

 

A list of detected WDSS is displayed. Tap to 
select the desired WDSS by name and tap OK. 
Next, select which of the five sensor channels to 
be used (and/or scan for additional WDSS units, 
or disconnect from a connected unit). Tap OK to 
enable sensors.  

 

Once sensors are enabled, they can be controlled 
like other sensors in terms of data collection rate 
and duration. 

 

Note: WDSS cannot be set up for remote data collection using LabQuest. Use Logger Pro 
on a computer to set up WDSS for remote use. 

 

 Change Units – In some cases, you may have the option to display the sensor data in 
another set of units. Choosing Change Units from the Sensors menu allows you to select 
a different set of units. Choosing a new unit will change all existing runs for that sensor 
to the new unit, as well as any subsequent runs. If this feature is grayed-out in the menu, 
then the data for that particular sensor cannot be displayed in another set of units. 

 

 Calibrate – Most sensors do not need to be calibrated, as a factory calibration for that 
sensor is read from the sensor when LabQuest identifies it. However, some sensors do 
require calibration and you will use the Calibrate tool accessible from the Sensors menu. 
In such cases, follow the detailed calibration instructions provided in the booklet included 
with the sensor. Booklets are also available online at: 
www.vernier.com/support/manuals/ 

http://www.vernier.com/til/2366/
http://www.vernier.com/support/manuals/
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 Zero – Choosing Zero from the Sensors menu will set the current sensor reading to zero 
by adding an offset to the current reading. Not all sensors can be zeroed. 

 

 Reverse –Some sensors read both positive and negative values. For example, the Dual-
Range Force Sensor reads positive values when pulled, and negative when compressed, 
be default. Choosing Reverse from the Sensors menu will swap the sign of the readings 
with respect to the default settings. Not all sensors can be reversed. 

 

 

Graph Settings 

LabQuest App automatically switches to the Graph 
screen when data collection begins. From this screen, 
you can adjust graph settings in real-time during data 
collection, or after data collection has ended. You can 
choose what is plotted, how the graph is scaled, how the 
data is formatted, and choose data to ignore by striking 
through the values. 

 

 Graph Options – To control how the data are 
graphed, tap the Graph menu and choose Graph 
Options. Here you can choose the columns used 
for the x- and y-axes and the axes limits. 

 

Selecting Autoscale will cause the graph range 
to adjust to the data range after data collection 
ends. Autoscale from 0 does the same, but 
includes the origin. Manual scaling will respect 
values entered in the range limits, unless 
incoming data falls outside the range. In this 
case the range will expand to include the data. 
To enter range limits, tap in each field and use 
the keyboard to enter numeric values. 

 

The Point Symbols option is selected by 
default, and will surround some, but not all, of 
the points with a circle. This allows easy 
identification of a trace by the corresponding 
mark in the graph legend. Simply tap the associated checkbox to disable this feature.  

 

The Connect Points option connects data points with straight-line segments. These lines 
help the eye follow the data trend, but in some cases are not appropriate. On by default, 
unchecking Connect Points will leave only the actual points on the graph.  

 

To specify which columns are being graphed, tap the desired column under the proper 
run heading to place a checkmark. 
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LabQuest can display a single graph, or two graphs. The two graphs share a common x-
axis column and range. Tap the triangle next to Graph 1 Y-Axis or Graph 2 Y-Axis to 
show or hide the settings for that axis. If no column is selected for Graph 2, only one 
graph will be drawn.  

 

When you are done setting Graph Options, tap OK to return to the Graph screen. 

 

 Show Graph – Choosing Show Graph from the Graph menu lets you quickly jump 
between displaying one or two graphs. You can also choose the Full Width option, to 
remove the data collection summary box and maximize the graphs on the screen. 

 

 Store Run – You can collect several runs for 

comparison. Choosing Store Run from the 

Graph menu allows you to save the current run, 

and then proceed with more data collection. As a 

shortcut, you can simply tap the File Cabinet .  

 

Collect another run by tapping the Collect 
button. Your new run is displayed on the graph. 
To see your first run, tap the Run 2 button to the 
left of the Filing Cabinet, and select either Run 1 or All Runs. In this way, you can gather 
multiple runs for comparison, and view just the ones you want. 

 

Data Analysis  

In addition to data collection, LabQuest App also allows you to analyze the data within 
LabQuest.  

Data can be analyzed from the Graph screen, selectable by tapping the Graph tab , as well as 
the Table screen, selectable by tapping the Table tab . Several common analysis features are 
described in greater detail, below. 

 
Examining Data on the Graph Screen 

To examine data from the Graph screen, tap on a data point of interest. The Examine cursor 
jumps to the data point with the nearest x-value to that which you tapped. Cursor lines highlight 
the x- and y-axis values, and the right-side readouts display the associated numerical values of 
the point. You can make fine adjustments to the cursor location by using the Left Examine 
Button  and Right Examine Button  located on either side of the horizontal-axis label. 

In some cases, you may want to examine data for a particular region on the graph. To select a 
portion for analysis, simply tap and drag across the desired region. You can adjust the trailing 
endpoint of the selected region using the Examine Buttons, if needed. Or, for greater control, you 
can optionally use the stylus. 
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Adjusting the Graph View 

You can adjust the graph view in real time during data collection, or after data collection has 
ended, by applying one of the following actions from the Graph menu. 

 Autoscale Once – Tap Autoscale Once will 
quickly reset the axes of the currently selected 
graph based on the data. It is an easy way to 
automatically scale both axes. 

 Zoom In – Select a region on the graph, then tap 
Zoom In to automatically adjust the axes for 
viewing the selected region. 

 Zoom Out –Tap Zoom Out to undo a Zoom In 
and return the graph axes to the previous 
settings.  If Zoom In is used several times, Zoom Out will undo each Zoom In, one at a 
time. 

 Graph Options – Tap Graph Options to manually adjust graph settings. To adjust the 
graph view, change the values in the Left and Right fields for the x-axis and y-axis. 

 
Manipulating Data from the Graph Screen 

You can manipulate data from the Graph screen or from the Table screen. If using the Graph 
screen, first tap to select a data point of interest or tap-and-drag to select a region of data. Then, 
choose the desired tool from the Graph menu. Upon tapping on the tool, the action will be 
applied to the data. 

 Strike Through Data and Restore Data – Use these tools to ignore/restore selected data. 
Struck data are ignored for analysis and graphing, and the graph will update accordingly. 
To restore all data, tap the Graph menu and choose Restore Data. 

 Tag Data – Use this tool to tag a data point with a comment. After selecting the point and 
tapping Tag Data, a circle will be displayed on the graph to “tag” the data. To add a 
comment, tap in the info box at the right and enter a comment into the blank field. 

 
Analyzing Data from the Graph Screen 

The Analyze menu on the Graph Screen gives you 
access to additional tools such as tangent lines, 
integrals, statistics, and curve fits. To apply one of these 
tools, tap the Analyze menu and tap to select the desired 
tool. If prompted, select a column or data set to which 
the analysis will be applied. 

Upon enabling an analysis tool, a summary of analysis 
information is displayed at the right. Scroll arrows will 
appear, if needed. Optionally tap the summary to 
display the values on a detail dialog for ease of reading. 

The following analysis tools are available from the 
Analyze menu. 

 Tangent – The Tangent mode enhances the 
Examine cursor by adding a tangent line and 
numeric display of the slope as you tap different locations on the graph.  
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 Integral – The Integral tool numerically 

integrates graphed data. Select a region, if 
needed, then choose Integral from the Analyze 
menu. Enable the tool by tapping on the 
displayed sensor or column name. The integral 
will be drawn, and the numeric result will be 
displayed to the right of the graph. 

 
 
 

 Statistics – The Statistics tool displays statistics 
for graphed data. Select a region, if needed, and 
then choose Statistics from the Analyze menu. 
Enable the tool by tapping on the displayed 
sensor or column name. Descriptive statistics 
will be displayed to the right of the graph. If a 
region is selected, brackets are drawn to indicate 
the region used for calculations 

 
 

 Delta – The Delta tool opens a preview window 
where you can examine x- and y-deltas. Choose 
Delta from the Analyze menu to open the 
preview window. Then tap-and-drag to create a 
box overlaid on the graph. The vertical side of 
the box yields y, and the horizontal side of the 
box yields x. Tap OK to keep these values and 
display the box on the Graph screen. To exit the 
Delta tool without displaying the box on  the 
Graph screen, tap Cancel. 

 
 Curve Fit – The Curve Fit tool allows you to 

automatically fit a chosen function to your data. 
If a region of the graph is selected, only that 
region is used for fitting. If there is no selection, 
the entire graph is used.  

 
Enabling the curve fit displays a Curve Fit 
dialog box. Choose the desired fit equation from 
the drop-down menu. Upon choosing the fit 
equation, LabQuest will display the fit in the 
preview graph at left. The fit coefficients and Root Mean Square Error (RMSE) are also 
displayed. Tap OK to keep this fit and display the curve on the Graph screen. To exit the 
Curve Fit tool without applying the curve, tap Cancel. 

 
Tip: The RMSE (root mean square error) is a measure of how well the fit matches the 
data. The smaller the RMSE, the closer the data are to the fitted line. The RMSE has the 
same units as the y-axis data.  
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 Interpolate – Once you have performed a curve 
fit, you can use the Interpolate function to read 
values off of the fitted function. Choose 
Interpolate from the Analyze menu to enable the 
tool, then tap on the graph. The lines associated 
with the Examine cursor now locate a position 
on the fitted function, and coordinates along the 
fitted line are shown in the summary box at the 
right of the graph. You can tell that LabQuest is 
in the Interpolation mode by the square cursor 
shown at the Examine point. 

 

 Model –Model allows you to manually fit a 
chosen function to your data. Enabling the 
Model tool displays a Model dialog box where 
you can choose the desired model equation from 
the drop-down menu.  

 

The model parameters (e.g., A, B and C) are 
adjustable. Change them by direct entry or by 
using the up and down arrows. Upon choosing 
the equation, LabQuest will display the modeled 
function in the preview graph at left. Tap OK to keep this function and display the 
modeled function on the Graph screen. To exit the Model tool without applying the 
function, tap Cancel. 

 

Tip: If no function appears when modeling, your parameters are defining a curve that is 
outside of the plot window. 

 

 Advanced – Choosing Advanced from the 
Analyze menu allows you to access advanced 
analysis tools including Baseline Adjustment, 
Fast Fourier Transform (FFT), and Peak 
Integration. 

 

o Baseline Adjustment – This tool applies 
a factor that raises or lowers the x-axis. 
Because the LabQuest App uses the x-
axis as its baseline when calculating an 
integral, adjusting the baseline may 
result in a better integral. 

 

o FFT – The FFT tool calculates a Fast 
Fourier Transform of the selected data.  
The FFT is displayed in a special graph 
that can be analyzed. Tap OK to return to 
the main graph. The peak frequency will 
be displayed on the graph legend.. 
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o Peak Integration – This option calculates the integral for a selected portion of a 
graph. It is most commonly used with the Vernier Mini GC, but it can be applied 
to any data plot. Peak Integration differs from the Integral tool in that it does not 
use the x-axis as the baseline. Instead, the integral for Peak Integration is 
evaluated from the minimum y-values to the left and right of a selected peak. 

 

 Draw Prediction – The Draw Prediction tool 
gives you a free-hand sketch tool for drawing on 
the Graph screen. This can be used for a variety 
of purposes, but is most often used to sketch a 
prediction of how a graph will appear once data 
are subsequently collected.  

 

Upon enabling this tool, tap-and-drag across the 
screen for smooth curves, or tap the screen to 
connect subsequent taps with straight-line segments. The Reset button will remove your 
sketch if you need to start over. Tap OK to place your sketch on the main graph. To 
remove a prediction, choose Draw Prediction again from the Analyze menu. 

 

 Motion Match – The Motion Match menu item is 
only available if a Motion Detector is connected. 
You have a choice of a new Position or Velocity 
match. In each case LabQuest generates a 
random target graph for matching exercises. 
Only the selected graph, Position or Velocity, is 
shown in match mode. You may collect data 
over the target graph as many times as you like. 
To see a new target graph, choose New Position 
Match or New Velocity Match again. Remove 
Match removes the target graph. 

 

Adjusting the Table View 

In addition to viewing and manipulating data from the 
Graph screen, you can also work with the data from the 
Table screen. Tap the Table tab to change to the Table 
screen. There are several shortcuts on this screen. 
Alternatively, you can also access the fields by choose 
Data Column Options from the Table menu. 

 Tap Run 1 in the name field to rename the run. 

 Tap a column header (Time, Position, etc.) to 
change the column name, units, or displayed 
precision.  
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Manipulating Data from the Table Screen 

The Table menu allows you to create, modify, or delete 
columns of data. Anything in columns can be graphed. 
The following tools are available from the Analyze 
menu: 

 New Manual Column –New Manual Column 
creates an empty column into which you can 
enter or generate values directly. Tip: To make a 
graph of data from other sources, enter values in two manual columns, and then plot 
them in a LabQuest graph. 

 
 New Calculated Column –New Calculated 

Column creates a new column whose values are 
based on other columns by a mathematical 
formula. Tap the Name field to enter a name for 
the new column, tap the units field to enter the 
units, then tap the Equation Type field and 
choose an equation for the calculations in this 
column. For example, you might define a 
calculated column as the inverse square of 
another column. After creating a calculated 
column, you can display the calculated data on a graph, or manipulate it further with 
additional calculated columns. 

 
 Data Column Options – This allows you to access the fields for setting the column name, 

units, and displayed precision. Alternatively, you can access these fields by simply 
tapping on the column name from the Table screen. 

 
 Delete Data Column – This allows you to delete a manual or calculated column of data. 

Note that you cannot delete data collected from a sensor; however, you can hide data 
using the Strike Through Data tool. 

 
 Delete Run – If you have stored at least one run using the Store Run tool, this option will 

be selectable from the Table menu. Upon choosing Delete Run, tap the desired run name 
to delete the run. You will not be able to delete the last run created. 

 
 Clear All Data – This action will clear all data in the table. Upon choosing this option, you 

will be prompted to confirm. 
 

 Strike Through Data and Restore Data – Use these tools to ignore/restore selected data. 
Struck data are ignored for analysis and graphing, and the graph will update accordingly. 
To restore all data, tap the Table menu and choose Restore Data. Note that you can also 
access these tools from the graph screen by tapping on the Graph menu. 

 
 Tag Data – Use this tool to tag a data point with a comment. After selecting the point 

within the table and tapping Tag Data, a circle will be displayed on the graph screen to 
“tag” the data. To add a comment, tap to select the Graph tab, locate the tagged point and 
tap to place the Examine cursor at this point. Then tap the info box at the right and enter a 
comment into the blank field. 
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 Edit  – This tool allows you to copy and paste values from one place to another. In 
particular, you might copy a range of values and paste them into notes on the Notes 
screen.  

Viewing Vernier Lab Instructions 

The Lab Instructions screen, selectable by tapping the Lab Instructions tab , allows students to 
view lab instructions from Vernier lab books. LabQuest comes preloaded with over 100 labs. 
You can easily download labs from other books that you have purchased and load them onto 
LabQuest using our easy-to-use web tool, LabQuest Organizer. You can also create new content 
using our online LabQuest Creator. 

Opening Vernier Lab Insructions 

From the View screen, choose View Lab Instructions 
from the View menu. This displays a list of the lab 
books with labs preloaded on LabQuest. Tap on the 
desired book, tap OK, then choose the desired lab and 
tap OK. 

In addition to scrolling through the instructions using 
the scrollbar at right, you can also zoom in on a 
particular portion of the instructions by selecting Zoom 
In from the View menu. Selecting Zoom Out from the 
View menu restores the previous view. Selecting Reset 
from the View menu restores the original view. 

 
Adding Labs to LabQuest 

If you have purchased Vernier lab books and have labs 
in your books that you would like to load onto LabQuest, you can do so using our online tool, 
LabQuest Organizer. Follow these simple instructions: 

1. Visit our web site: www.vernier.com/labquest/organizer/ 

2. Select the labs that you wish to add. (Note that you can either select individual labs or add 
entire books) 

3. Follow the on-screen guide to create and download a LabQuest Library update and save it to 
a USB flash drive or SD card. 

4. Follow the provided instructions to transfer the update from the flash drive or SD card to 
your LabQuest units. 

 
Creating Your Own Labs 

If you would like to create your own lab content, you can do so using our online tool, LabQuest 
Creator.  

Follow these simple instructions: 

1. Visit our web site: www.vernier.com/labquest/creator/ 

http://www.vernier.com/labquest/organizer/
http://www.vernier.com/labquest/creator/
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2. Choose your starting point. You can create a new lab from scratch, start with a template, or 
paste an existing lab into our Lab Creator. 

3. Follow the on-screen guide to create your content. Note that you can save your content and 
finish another time. Simply click Save, and a web link will be displayed which you can click 
on and then bookmark from your browser for later access. 

4. When your content is complete, follow the on-screen guide to preview, name, and download 
your lab to a USB flash drive or SD card. 

5. Follow the provided instructions to transfer the update from the flash drive or SD card to 
your LabQuest units. 

 

Adding Notes to Your Experiment 

The Notes screen, selectable by tapping the Notes tab , allows students to enter notes as they 
perform an experiment. The menu gives access to standard edit commands of Cut, Copy, Paste, 
and Clear All.  

 

Storing LabQuest App Files 

LabQuest files have a .qmbl extension and 
can be saved to the internal storage space on 
LabQuest, or to an external storage space 
such as a thumb drive. LabQuest App files 
can also be opened and manipulated on a 
computer with our Logger Pro software. 

LabQuest will recognize additional storage 
space in a connected micro SD (Secure 
Digital) card or a USB flash drive. The 
drive or card may be formatted in FAT16 or 
FAT32 (the most common Windows and 
Mac OS formats) for reading and writing. 
LabQuest cannot read NTFS- or HFS+-
formatted drives. 

To save a LabQuest App file,  

1. If saving to a micro SD card or USB flash drive, make sure the drive is inserted in the 
appropriate port on LabQuest. Note: After inserting the drive wait a few seconds while 
LabQuest recognizes the drive before proceeding. 

2. Choose Save from the File menu. This opens a Save As dialog box. 

3. Tap on the appropriate icon to select your storage destination. 

 - LabQuest internal hard drive 
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 - Micro SD card 

 - USB flash drive (thumb drive) 

4. After selecting your destination, tap on the name field to pull up the keyboard. Then enter the 
file name. 

5. Tap OK to return to the Save As screen. 

6. Tap Save to save the file. 

Note: You cannot create directories within LabQuest App, but you can use directories that 

already exist on the SD card or USB drive. We recommend organizing your files on a USB drive 

or SD card by creating any needed folders on a computer before you use the drive or card with 

LabQuest. 
 
 

Exporting LabQuest App files 

In some cases, you may wish to export the LabQuest App file in a text format (.txt) for further 
analysis within a program other than Logger Pro. 

To do this, select Export from the File menu. Follow steps similar to those described in Storing 
LabQuest App Files and choose Export from the File menu instead of Save As.  

To open the file in a spreadsheet program, be sure the program’s file browser is set to look for all 
files. Select your text file, then 

If you have access to a wireless network with Internet, you can email the data file, graph, text 
file, or screenshot. For detailed instructions, see Emailing from LabQuest. 

 

Printing from LabQuest App 

You may choose to print the graph, data table, lab instructions, your own notes, or the screen as 
it is currently displayed in LabQuest App. LabQuest can print to a compatible printer via a USB 
cable or via a Wi-Fi network. For a list of compatible printers see: www.vernier.com/til/1659/ 

 
USB Printing 

For printing to a USB printer for the first time, simply 
connect a compatible printer to the full-size USB port 
on LabQuest, and turn on the printer.  

1. Tap the Home icon at the bottom of the screen, tap 
Preferences, and then tap Printers. 

2. Tap the Add Printer button on the Printer 
Configuration screen. 

http://www.vernier.com/til/1659/
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3. Select the printer that appears in the list and tap 
Install. 

 

 

 
 

4. Tap Install again to complete the printer installation 
process. 

   

 

 

 
5. Close the Printer Configuration by tapping the X at the top right of the screen. This 

procedure need only be performed the first time you connect a particular printer. 

 
To print, choose Print from the File menu. Tap to choose the item that you want to print. The 
Print Options screen appears and you may choose the printer and enter a Title and/or Footer for 
your printout. Tap Print to send the item to the selected printer. 

Even though your printer may initially appear in the Printer list, a driver may not be found when 
you tap the Install button. Not all printers are supported - see the compatible printer list above. If 
a driver is found, printing may still error due to an incompatible printer - see the incompatible list 
at the end of the compatible list above. If you are sure that the printer is compatible and you are 
still getting an error, it may be caused by one of the following conditions: out of paper, out of 
ink/toner, a door on the printer is ajar, a paper jam, or you may have selected the wrong printer 
on the Print Options screen. 

If you have access to a Wi-Fi enabled printer, you can print wirelessly. For detailed instructions, 
see Wirelessly Printing from LabQuest.  



   

IV. USING LABQUEST 2 WITH A MOBILE DEVICE 

LabQuest 2 includes Vernier Data Share, a feature that broadcasts sensor data to one or more 
devices wirelessly from the LabQuest 2 interface. Using a compatible web browser, students can: 

 collaboratively collect experiment data 

 analyze an individual copy of the data on their device 

 examine their data and perform analyses such as statistics, linear fits, and quadratic fits 

 add a title and comment to their graph 

 use photo or screenshot features on their device to capture an image of the graph for their 
lab report 

 
Data Share is used with our Connected Science System, a networked collection of technology 
that supports hands-on, collaborative learning with individualized accountability.  

To use LabQuest 2 with a mobile device, follow these instructions. 

 
Set up data sharing on LabQuest 

1. From the Home screen, tap Connections. 

 

 

 

 

 
2. From the Connections screen, tap Connection 

Information.  

 

 

 

 

3. From the Connection Information dialog box, tap 
the Name field to enter a name for the LabQuest 
(e.g., LabQuest A). Then tap  to close this 
window. 

 Note the HostName that is displayed. The 
HostName will be a combination of the name 
(without spaces) followed by .local (e.g., 
LabQuestA.local). 
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4. From the Home menu, tap Connections, then tap 
Data Share/Graphical Analysis. 

 

 

 

 
5.  From the Data Share/Graphical Analysis dialog, 

turn on data sharing by tapping On. Optionally, you 
can also choose to allow remote control of data 
collection on the LabQuest from the mobile device. 
Tap  to close this window. 

 

 

 
 
Connect LabQuest to a Network 

6. Tap Connections on the Home screen, then tap 
Network.  

7. Tap to enable the Wi-Fi radio. 

 A Network Configuration dialog box is displayed 
listing any networks that LabQuest sees, as well as 
an option to Create Network. 

Existing network 

 If you have an existing network to which you would like to connect, locate the network 
within the list and tap to select.  

Create a new LabQuest Network (Ad-Hoc Network) 

 If you do not have access to an existing Wi-Fi 
network, or are not permitted to access your school's 
network, you can quickly and easily set up a 
network with LabQuest 2. 
Note: This will allow your students to connect to 
this network with their mobile devices. This network 
will not support access to the internet. The email 
function of LabQuest will not work with a LabQuest 
ad-hoc network.  

 From the Network Configuration box, tap Create Network. 

 Tap the Network Name field and assign a name to this new network (e.g., Ms. Johnsons 
classroom). 
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 Optional: Protect your network by assigning a 
password to your network that you will provide 
only to your students. To do this, select the 
Passphrase check box and assign a password to 
your new network (e.g., science). The 
Passphrase must meet certain criteria. See our 
web site for additional information: 

www.vernier.com/til/2699/ 

 Tap Create. 

 

 Note: Some Android implementations seem to have trouble viewing and connecting to ad-hoc 
networks. These devices require the use of an existing (infrastructure) network. 

 
Access LabQuest from your Mobile Device 

8.  On your mobile device, connect to the same network to which LabQuest is connected  
(step 7). 

9. On your mobile device, open the browser and type 
in the HostName for your device (e.g., 
LabQuestA.local). 

 Optional: If your mobile device has a QR-code 
reader, tap Connections from the Home screen on 
LabQuest and then tap Data Share/Graphical 
Analysis. A QR-code associated with the HostName 
is displayed. Use a QR-scanning application on 
your mobile device to connect to your LabQuest. 

 
 
Access LabQuest from your iPad

®
 

If your classroom has iPad devices, you might be interested in purchasing our Graphical 
Analysis™ for iPad


 App. This app is used with our Connected Science System, a networked 

collection of technology that supports hands-on, collaborative learning with individualized 
accountability. This app can be purchased from the App Store. Educational discount pricing is 
available. 

Graphical Analysis for iPad supports advanced networking and exporting capabilities, providing 
additional features such as: 

 automatic discovery of LabQuest 2 

 advanced curve fits 

 manual data entry 

 prediction tool 

 auto-saving of projects 

 exporting of graphs and/or data 

 printing 

http://www.vernier.com/til/2699/
http://www.vernier.com/products/software/ga-ipad/
http://www.vernier.com/products/software/ga-ipad/
http://itunes.apple.com/us/app/vernier-graphical-analysis/id522996341?ls=1&mt=8


   

V. USING LABQUEST WITH A COMPUTER 

LabQuest comes with Logger Lite computer software. Use either Logger Lite 1.6 (or newer) or 
Logger Pro 3.8.5 (or newer) with LabQuest 2. If you already own Logger Pro 3, updates to 
Logger Pro are available for free download at www.vernier.com/updates/logger-pro/ 

LabQuest can be used with a computer in one of two ways: (1) data can be collected directly to 
Logger Pro or Logger Lite, or (2) you can transfer previously collected data from the LabQuest 
to either program. Each of these is described in more detail as follows. 

 

Collecting Data with Logger Lite or Logger Pro  

1. Connect a sensor to LabQuest. 

2. Connect LabQuest to your computer using the included USB cable. The mini end of the 
cable connects to LabQuest, and the full-size end connects to an available USB port on 
your computer. 

3. Open Logger Pro or Logger Lite on your computer. The computer will detect the 
LabQuest and the attached sensor, and display a graph ready for data collection. 
LabQuest will display a screen with two arrows indicating it is connected to the 
computer. 

4. Click the Collect button in Logger Pro or Logger Lite to collect data. 

 

Transferring Data from LabQuest to a Computer 

Automatically Transferring Data 

If you collect data in LabQuest App, and you then connect the LabQuest to a computer, 
Logger Lite or Logger Pro will automatically detect the presence of the remote data and offer to 
retrieve it.  

To try this, collect data on LabQuest and then connect the LabQuest to your computer and 
launch Logger Lite or Logger Pro. The computer application will detect the LabQuest and its 
data, and display a dialog indicating that remote data are available. Follow instructions in that 
and subsequent dialogs to download data to the computer.  

Note: If you want to automatically transfer data from a LabQuest to a computer from a file that 
has been stored on your LabQuest, you must first open the file on the LabQuest.  

Manually Transferring Data 

In addition to the automatic detection of recent data in LabQuest by Logger Pro or Logger Lite 
(described in the preceding sections) you can also download any saved data from LabQuest to 
the computer. After an experiment is complete on LabQuest, choose Save from the LabQuest 
File menu. Give the experiment an identifying name. You may save multiple LabQuest files on 
LabQuest this way.  

Tip: When taking data in the field, store experiments as files on the LabQuest. To do this, choose 
Save from the File menu, and give the experiment a descriptive name. Choose either the 

http://www.vernier.com/updates/logger-pro/
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LabQuest, or optionally a USB drive or SD card, as the location. This way you can save as many 
experiments as you like. Later, you can either use LabQuest Browser in Logger Pro or 
Logger Lite to open the files, or connect the USB drive or SD card to your computer and open 
the files directly in Logger Pro or Logger Lite. 

On the computer, choose Open from the LabQuest Browser, which is found in the File menu. 
Select the desired file from the LabQuest, and open it. Your LabQuest file will be opened on the 
computer, including any data, notes, and data collection configuration. Only one file can be 
opened at a time. You may choose to subsequently save the data as a Logger Pro or Logger Lite 
file. 

Tip: If sensors are still connected when a LabQuest file is opened in Logger Pro or Logger Lite, 
the sensors will be ignored. To enable the sensors, choose New from the File menu in the 
computer application. 

Another option is to Import data from the LabQuest. Import differs from Open in that only the 
data in the LabQuest file are added to the current computer session. This allows you to compile 
data from multiple LabQuest sessions into a single computer session for graphing and 
comparison. 

Tip: Compile class results from multiple LabQuest files (or multiple LabQuests) by repeatedly 
importing data into a single Logger Pro or Logger Lite file.  

 
Manually Moving Data from Computer to LabQuest 

Data and/or sensor configurations can be saved to the LabQuest from your computer. Open a 
computer file, or set up the computer for the data collection details you desire. Choose Save As 
from the LabQuest Browser (found in the File menu), and enter a descriptive file name. Any 
data, and the sensor configuration, will be stored on the LabQuest as a LabQuest file. Any 
features in the computer file not existing on LabQuest (such as embedded images, video analysis, 
graph annotations, or most calculated columns) will be ignored on LabQuest.  

 
Deleting Data on LabQuest 

The LabQuest Browser includes a Delete function. Choose Delete from the LabQuest Browser, 
and select the file you want to remove from LabQuest. 

Tip: Use the LabQuest Browser to mass delete files from LabQuest. Click to select multiple files, 
and click Delete. This is the only way to delete more than one file at a time. 

 

 



   

VI. EMAILING FROM LABQUEST 

If LabQuest is connected to a network with Internet access, you can email your data file, graph, 
text file, or screen shot. 

 
To set this up, follow these instructions: 

1. First, you will need to connect LabQuest to a network with Internet. To do this, follow steps 
6-8 from Connect LabQuest to a Network. 

 Note: A LabQuest Network (Ad-Hoc Network) does not have Internet access. You will need 
to join an existing network with Internet. 

2. From the Home screen, tap Connections, then tap 
Email. 

 

 

 

 

 

3. The Email Configuration dialog box is displayed. Enable email by selecting On. 

4. Enter your outgoing email server information and tap Save. For additional information, see 
www.vernier.com/networking 

 

 

http://www.vernier.com/networking


   

VII. WIRELESSLY PRINTING FROM LABQUEST 

As described in USB Printing you may print wirelessly by connecting directly to a compatible 
Wi-Fi enabled printer or by connecting to a Wi-Fi access point that is wired to a network which 
includes a compatible printer.  

 

You can set this up as follows: 

1. First, you will need to connect LabQuest to a network with Internet. To do this, follow steps 
6-8 from Connect LabQuest to a Network. 

2. Once you have connected, either to the Wi-Fi printer itself, or to a Wi-Fi access point, you 
are ready to follow the same instructions as described in USB Printing. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



   

VIII. PROJECTING AND MONITORING STUDENTS’ LABQUEST DEVICES 

 
Use our LabQuest Viewer software (order code, LQ-VIEW) to view and control the LabQuest 
wirelessly from your Windows or Macintosh computer. When LabQuest 2 is connected to a 
computer wirelessly or via USB, LabQuest Viewer can be used in conjunction with a projector to 
share the LabQuest 2 screen with the entire class. 

This allows an instructor to demonstrate LabQuest 2 for a class, and also allows students to share 
or present their work to fellow classmates. LabQuest Viewer can also be used with an original 
LabQuest connected wirelessly to a computer via a Wi-Fi adapter. LabQuest Viewer is part of 
the Connected Science System. 

With LabQuest Viewer, you can: 

 View and control one or more LabQuests from a computer 

 Connect to a computer and projector or interactive white board for class demos or sharing 

 Monitor student progress on any LabQuest connected to your network 

 Create screenshots of the LabQuest screen to copy and paste into lab instructions 

 Set customizable permissions that permit viewing without control, or password-protect a 
connection 

 Install LabQuest Viewer on any computer in your school or college department with the 
included site license 

 
System Requirements 

 Windows – Windows XP (32 bit only), Vista (32 and 64 bit), and Windows 7 (32 and 64 
bit) 

 

 Macintosh – Macintosh OS X 10.5 (Intel-based Macs only), 10.6, and 10.7 

 
LabQuest Compatibility 

 LabQuest 2 (Wi-Fi or USB connection) 

 LabQuest with Wi-Fi USB Adapter (Wi-Fi only) 

 

For additional information, see: www.vernier.com/lq-view 

 

 

 

 

 

 

http://www.vernier.com/products/software/lq-view/
http://www.vernier.com/products/interfaces/labq2/connected-science-system/
http://www.vernier.com/lq-view


   

IX. ADDITIONAL APPS ON LABQUEST 

Several accessory applications can be launched from the Home menu. It is not necessary to quit 

the LabQuest App to use these accessories; to return to LabQuest App, either close the accessory 

using the close button in the upper right corner of the screen, or switch to the LabQuest App by 

tapping LabQuest App from the Home menu. 

 

 

Access additional apps and accessories from the Home screen 

 

Audio Function Generator  

From the Home screen, tap Audio Function Generator 
to launch this app. The function generator is used to 
create waveforms in the audio frequency range. Select a 
waveform, frequency, and volume for each channel. 
Start and stop using the buttons at left. The link between 
left and right channels is on by default, so that both start 
and stop together. Click the link icon to control the 
channels independently.  

The sliders can also be used to control frequency. Tapping left or right of the slider will halve or 
double the frequency.  

A common use of the Audio Function Generator is to create tones and beats for waveform study 
using a microphone. For the best waveform quality, connect a powered computer speaker to the 
audio output jack of LabQuest. 

 

Periodic Table 

From the Home screen, tap Periodic Table to launch 
this app. The Periodic Table contains standard reference 
information on the elements. Tap an element to see 
details; close the detail window using the upper right 
close button. 
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Power Amplifier 

From the Home screen, tap Power Amplifier to launch 

this app. The Power Amplifier App is used to control 

the Vernier Power Amplifier (order code PAMP) used 

to create waveforms with up to 10 V amplitude and 

currents of 1 A.  Connect the Power Amplifier to the 

LabQuest audio output.  

 
Select the desired output (AC or DC). DC output levels are limited to 0.2 V steps.  AC 
waveforms include sine, square, sawtooth, and ramps. Select an amplitude and frequency using 
the controls. The frequency can be changed by factors of two using either the buttons, or in small 
steps using the slider. Start and stop the output using the control at left. 

Calculator 

From the Home screen, tap Accessories, then tap 
Calculator. 

This app is a standard scientific calculator which uses 
algebraic notation. You can use this calculator at any 
time; to dismiss it, tap Home. You can copy a calculator 
result and paste it into the Notes tab. 

Sound Recorder  

From the Home screen, tap Accessories, then tap Sound 
Recorder. 

The sound recorder is used to capture short audio clips, 
typically for voice notes. To record a clip, tap the record 
button . To stop, tap the square red stop button. Play 
the clip back using the green play button. The disk 
button allows you to save the clip, which can later be 
opened using the open file folder icon. The blank page 
icon clears out any current audio clip. 
Tip: Use Sound Recorder to quickly make audio notes on experiments.  

Stopwatch 

From the Home screen, tap Accessories, then tap 
Stopwatch. 

The Stopwatch Application is a simple timer. Tap the 
start button to begin timing; tap it again to stop. 
Subsequent taps will continue to start and stop the 
timer. Tap the middle reset button to return the timer to 
zero. The copy button will place the current time on the 
clipboard for pasting into the Notes screen of 
LabQuest App, or into the calculator. 
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APPENDIX A. LABQUEST 2 TECHNICAL SPECIFICATIONS 

 

Display 

 11.2 cm x 6.7 cm (13.1 cm diagonal) 
screen 

 800 x 480 pixel color display at 188 dpi 

 LED backlight 

 Portrait or landscape screen orientation 

 High-contrast mode for outdoor visibility 

 
Processor 

 800 MHz Application Processor 

 
Connectivity 

 Wi-Fi 802.11 b/g/n 

 Bluetooth for WDSS 

 
User Interface 

 Resistive touch screen 

 Touch and stylus navigation for efficiency 
and precision 

 
Data Acquisition 

 100,000 samples per second 

 12-bit resolution 

 Built-in GPS, 3-axis accelerometer ( 2 g), 
ambient temperature sensor, light sensor 
(uncalibrated intensity), and microphone 

 
Environmental Durability 

 Operating Temperature: 0 – 45°C 

 Storage Temperature: -30 – 60°C 

 Splash resistant 

 Rugged enclosure designed to withstand a 
fall from lab bench 

 
Size and Weight 

 Size: 8.8 cm x 15.4 cm x 2.5 cm 

 Weight: 350 g 

 
 

Ports 

 5 sensor channels 

 USB port for sensors, flash drives, and 
peripherals 

 USB mini port 

 DC power jack 

 MicroSD/MMC slot 

 Audio in and out 

 
Storage 

 200 MB 

 Expandable with MicroSD and USB flash 
drive 

 
Power 

 Rechargeable, high-capacity battery 

 DC charging/powering through external 
adapter (included) 

 

Non-compatible Sensors 

LabQuest 2 does not support the following 
sensors at this time: 

 Digital Control Unit
*
 (DCU)  

 Heat Pulser 

 Ohaus balance 

 

 

                                                 
* Not supported with LabQuest as a standalone 

device. The DCU can be used with Logger Pro 

software and LabQuest 2. 
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APPENDIX B. LABQUEST MAINTENANCE 

LabQuest Battery  

LabQuest uses a high-quality lithium-ion battery. This is the same chemistry used in premium 
laptop and cell phone batteries, and you can expect similar performance. There is never a need to 
condition the battery by regular full discharge/charge cycles.  

Use only the supplied AC adapter or optional LabQuest 2 Charging Station (order code  
LQ2-CRG, sold separately) to charge the LabQuest battery. A replacement adapter can be 
purchased from our web site (order code LQ-PS). 

The battery takes about eight hours to completely charge. It is safe to leave the battery charging 
indefinitely, and there is no need to fully discharge the battery before charging. Battery life will 
depend on the sensors used, but in most cases you can obtain six or more hours of use before 
recharging. We recommend charging LabQuest overnight to start the next day with a full charge.  

For use with a computer, either the battery must be charged or the LabQuest must be connected 
to AC power. The LabQuest cannot operate on USB power alone. When the LabQuest is running 
and connected to the computer, the USB connection will, however, slowly charge the battery. 

When using LabQuest as a standalone device, the screen will dim after a few minutes of no use, 
even during data collection. However, LabQuest will not turn itself off until the battery is almost 
discharged. No data will be lost, as LabQuest App will save a backup file before shutting down.  

Battery life will depend on the sensors and features used. To optimize day-to-day battery life, set 
the screen brightness to the minimum acceptable level, and turn off LabQuest when it is not in 
use. Also disconnect any sensors you are not actively using. To access power-saving options, tap 
Preferences on the Home Screen, then tap Light & Power. 

The long-term life of the battery will vary, but you can expect about three hundred to four 
hundred full charge/discharge cycles before the battery will need to be replaced. In this count, a 
charge from half-way to a full charge would count as half of a charge cycle. In typical school 
use, the battery can last three years or more. Exposure to temperatures over 35°C will 
significantly reduce battery life. 

As a battery reaches the end of its useful life, the run time will become shorter and shorter. 
Eventually the run time will be too short for your application, and you will want to replace the 
battery. Rechargeable batteries are considered a consumable, and as such are warranted for one 
year. A replacement battery can be ordered from our web site (order code LQ2-BAT). 
Recycling information is available at www.call2recycle.org.  

 

LabQuest Case and Screen 

The LabQuest is water and shock resistant. Do not submerge in liquids. Wipe clean with a damp 
cloth only; do not use any solvents including ammonia or glass cleaners. 

 

http://www.vernier.com/products/accessories/lq2-crg/
http://www.vernier.com/products/accessories/lq-ps/
http://www.vernier.com/products/accessories/lq2-bat/
http://www.call2recycle.org/
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Stylus Tether 

LabQuest includes a stylus and a tether. If desired, you can attach the tether to the stylus and the 
LabQuest. Additional styluses are available from Vernier. 

 

LabQuest Software 

LabQuest arrives with its own software, LabQuest App, preloaded. The LabQuest App will be 
updated from time to time to introduce new features and to improve performance. Most users 
will want to run the latest version available.  

Free updates with step-by-step instructions are available on our web site: 
www.vernier.com/downloads/ 

 

Screen Calibration 

To do this, tap System from the Home menu. 
Then choose Calibrate Screen.  

Follow the on-screen instructions for tapping the 
plus sign with the stylus.  

If you are unable to access the Calibration tool, 
press and hold the Home key until the Calibration 
tool is displayed. 

 

 

Getting Additional Help 

For access to user manuals, forums, and our technology information library, please visit our web 
site at: 

www.vernier.com/labq2 

If you are located in the United States or Canada, you may also contact Vernier directly:  

888.837.6437 
info@vernier.com   
www.vernier.com 

Otherwise, please contact Vernier International: 

941.349.1000  
info@vernier-intl.com  
www.vernier-intl.com 

http://www.vernier.com/downloads/
http://www.vernier.com/labq2
mailto:info@vernier.com
http://www.vernier.com/
mailto:info@vernier-intl.com
http://www.vernier-intl.com/
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APPENDIX C. LICENSE INFORMATION 

 

This product contains certain open source software originated by third parties that is subject to 

the GNU General Public License as published by the Free Software Foundation, GNU 

Library/Lesser General Public License (LGPL) and different and/or additional copyright 

licenses, disclaimers or notices. These licenses give you the right to redistribute and/or modify 

the software. 

 

The software is distributed in the hope that it will be useful, but WITHOUT ANY 

WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR 

A PARTICULAR PURPOSE. See the GNU General Public License for more details. 

 

Complete source code for the open source software is available on request from Vernier 

Software & Technology. Contact us at info@vernier.com, or by writing to 

 

Source Code Request 

Vernier Software & Technology 

13979 SW Millikan Way 

Beaverton OR 97005 

USA 

 

Source code will be made available for download, or you may request a CD-ROM of the code. A 

shipping and handling fee will be charged for a CD-ROM. 

 

The exact terms of GPL, LGPL and some other licenses are provided to you with the source code 

distribution. You may also read the license at http://www.gnu.org/licenses/ 
 

 

http://www.gnu.org/licenses/
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APPENDIX D. WARRANTY 

 

Vernier warrants this product (with the exception of the battery) to be free from defects in 
materials and workmanship for a period of five years from the date of shipment to the customer. 
This warranty does not cover damage to the product caused by abuse or improper use. 

The LabQuest 2 battery is a consumable, and as such, Vernier warrants this product to be free 
from defects in materials and workmanship for a period of one year from the date of shipment to 
the customer. 
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APPENDIX E. ACCESSORIES, REPLACEMENT PARTS, AND 
                       RELATED PRODUCTS 

 
 
  

LabQuest 2 Charging Station 
Charge and store up to four LabQuest 2 interfaces with this 

compact and affordable station. 

www.vernier.com/lq2-crg 

 

 
LabQuest 2 Lab Armor 
Add extra protection from spills and falls.  

www.vernier.com/lq2-armor 

 LabQuest Battery Boost 
With the added power of an external battery, data can be 

collected for extended periods in the field where AC power 

is not available. 

www.vernier.com/lq-boost 

  
LabQuest 4 GB SD Card 
Easily add storage to your LabQuest or move files between 

LabQuests or a computer. 

http://www.vernier.com/lq-sd4/ 

  
Vernier Lanyard 
A LabQuest neck strap to prevent accidental drops during 

field studies. 

www.vernier.com/lq-lan 

  
LabQuest 2 Stylus (Set of 5) 
Replacement LabQuest 2 styluses (5 pack). Two are included 

with each LabQuest 2. 

www.vernier.com/lq2-styl-5 

http://www.vernier.com/lq2-crg
http://www.vernier.com/lq2-armor
http://www.vernier.com/lq-boost
http://www.vernier.com/lq-sd4/
http://www.vernier.com/lq-lan
http://www.vernier.com/lq2-styl-5
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LabQuest Stylus Tethers (Set of 5) 
Replacement LabQuest tethers (5 pack). One is included 

with each LabQuest 2. 

www.vernier.com/lq-teth-5 

 

LabQuest USB Computer Cable 
Replacement LabQuest-to-computer USB cable. The cable 

has a USB mini-B plug and USB standard-A plug. One cable 

is included with each LabQuest 2. 

www.vernier.com/lq-cb-usb 

 LabQuest 2 Battery 
Replacement high-capacity, rechargeable, lithium-ion battery 

for the Vernier LabQuest 2. One battery is included with 

each LabQuest 2. 

www.vernier.com/lq2-bat 

  
LabQuest Power Supply 
Replacement power supply for the LabQuest. One power 

supply is included with each LabQuest 2. 

www.vernier.com/lq-ps 

 

 

Curriculum Resources from Vernier Software & Technology 

Vernier lab books include a CD with word-processing files of the student instructions, essential 

teacher information, suggested answers, sample data and graphs, and more. Download the 

student instructions of our experiments to preview before purchasing. Either choose a lab book 

or go to the experiments section to download previews. For more information, see 

www.vernier.com/books

http://www.vernier.com/lq-teth-5
http://www.vernier.com/lq-cb-usb
http://www.vernier.com/lq2-bat
http://www.vernier.com/lq-ps
http://www.vernier.com/books
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